Back to overview
Degraded
Unable to verify accounts using 1.20.3+
Dec 05 at 12:00am CET
Affected services
Account verification
Resolved
Jan 06 at 02:00pm CET
The cause of the issue has been identified and resolved.
Affected services
Account verification
Created
Dec 05 at 12:00am CET
Trying to connect to the account verification server using game version 1.20.3+ results in a network error.
Affected services
Account verification