Back to overview
Degraded
Connecting to an SMP running 1.21.3+ is impossible
Oct 31, 2024 at 11:00pm UTC
Affected services
SMP Hosting
Resolved
Jan 6, 2025 at 2:00pm UTC
The cause of the issue has been identified and resolved.
Affected services
Created
Oct 31, 2024 at 11:00pm UTC
When trying to connect to an SMP running 1.21.3+ players are kicked because of an "Outdated client", even when using the correct version of the game.
Affected services