Back to overview
Downtime
Unable to connect because SMPs are not starting
Oct 18 at 08:02pm CEST
Affected services
SMP Hosting
Resolved
Oct 20 at 12:26pm CEST
The cause has been identified to be an expired Kubernetes certificate. It has been renewed and the issue should be resolved.
Affected services
SMP Hosting
Created
Oct 18 at 08:02pm CEST
Players are unable to connect and the website console is showing no logs.
Affected services
SMP Hosting